Are you having trouble logging into Online Banking? Or maybe you're just concerned with your security vulnerability? If you answer yes to either of these questions, you may be using an out of date and vulnerable version of Internet Explorer. If you are using an Internet Explorer version 8 or below, we recommend you update to keep your information secure.

Recently, researchers discovered a critical vulnerability in Secure Sockets Layer version 3.0 (SSL 3.0) (CVE-2014-3566) called POODLE (Padding Oracle On Downgraded Legacy Encryption), also known as POODLE Bleed. This SSL 3.0 vulnerability could allow an attacker to carry out a Man-in-the-Middle (MITM) attack to decrypt secure HTTP cookies, which could let them steal information or take control of the victim’s online accounts.

To keep our customer's information as secure as possible, we at Border State Bank along with our Online Banking Provider (FundsXpress) recommend that users install the latest Internet Explorer browser version along with disabling SSL 3.0 support by January 14th, 2015.

What does this mean: If you have an older version of Internet Explorer, please update the software (see instruction link below). After the update, please follow the instruction link below to disable the SSL 3.0 support.

**Customers using Windows XP will need to use Chrome or Firefox as their browser to securely log into online banking.

Software Update/SSL 3.0 Disable